Latest topics
» Scope's 6 Shit-post Hahahahaha
Fri Aug 05, 2016 6:45 pm by ReceptiveRaptor

» A New Forum
Sun Sep 21, 2014 6:17 pm by LukeTheElf

» How is everyone?
Wed Nov 13, 2013 2:12 am by Skull Sphinx

» Image War 2
Thu Nov 07, 2013 11:58 am by Warrikon

» District names!
Sat Sep 21, 2013 9:01 pm by Tengard

» EVENTUALLY ENDING STORY 5!!!!...!
Fri Sep 20, 2013 9:38 am by Warrikon

» ..o_o
Wed Sep 11, 2013 5:54 am by Faelar Laelither

» Hello?
Tue Aug 20, 2013 11:15 am by Warrikon

» Help Wanted: Blueprints & Buildings
Tue Jun 11, 2013 2:51 am by Assasin_Frost

» Introducing: Sol, the Official Currency of Dawnfire
Mon Jun 10, 2013 2:40 pm by BlazeZeroThree


HALP !

View previous topic View next topic Go down

HALP !

Post by Squii on Sat Dec 24, 2011 5:43 pm

So,i should get internet on mah new computer next monday.
Thing is,i'm having problems with minecraft.

After ~10 minutes of playing (during which,most of the time i'm at 120 fps) it gets huge fps drops to the point where it's unplayable,if i restart the game,it runs fine for about a minute and the drops start again.

I used to have this problem on my old computer,but my fps didn't go that low when it happened.

Anyway,i will install Optifine when i manage to use the internetz,to see if it fixes the problem,any other ideas ?
avatar
Squii
Loot God

Posts : 353
Points : 365
Join date : 2011-06-16
Age : 20
Location : Somewhere in Caelondia.

http://Pimpturtles.awesome

Back to top Go down

Re: HALP !

Post by Oddwarf on Sat Dec 24, 2011 5:45 pm

I had similar issues when I ran my game at Far render distance, but I don't have 64 bit, so I had to go down to Normal render distance, which seems to be working pretty fine.
avatar
Oddwarf
Regular

Posts : 478
Points : 515
Join date : 2011-07-02
Age : 22
Location : Drydock.

Back to top Go down

Re: HALP !

Post by Shaeth on Sat Dec 24, 2011 6:06 pm

Same here, I updated my video card driver and also set render to normal. Works perfect now!

Shaeth
___________

Posts : 11
Points : 15
Join date : 2011-12-07

Back to top Go down

Re: HALP !

Post by Joccaren on Sat Dec 24, 2011 7:40 pm

Basically what has been said is one good way of fixing it that I find with my laptop.

1: Ensure all your drivers are up to date
2. Ensure you are running a 64bit OS if you are using 'Far' render option
3. Ensure you are running a 64bit Java runtime environment if you are using the 'Far' render option
4. Install Optifine
5. Play around with lowering and raising graphics settings in Minecraft, and see if it has any effect. One good setting to try is the fast-fancy Graphics setting. Minimal display changes, but usually a rather large performance change (Thanks to damn leaves being transparent taking up so much GPU power for some reason...)
avatar
Joccaren
Regular

Posts : 821
Points : 865
Join date : 2011-05-22
Age : 22
Location : Melbourne, Australia, Southern Hemisphere, Earth, The Solar System, The Orion Spur, The Milkyway Galaxy, the Local Group, the Virgo Supercluster, the Virgo-Hydra-Centaurus Suplercluster, The Pisces-Cetus Supercluster Complex, The Observable Universe, The Universe

Back to top Go down

Re: HALP !

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum